Welcome to use the user manual!

Please feel free to contact us if you have any problems with the app.
The support email: trybeststudio@126.com

- Preferences
First, you are advised to have a look at the app’s preferences panel. So that you
can configure the app properly for your use.
To open the preferences panel, please click the app’s “Preferences...” menu.
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The preferences panel:
O Preferences

Canvas background

Use canvas background color

Canvas grid

Grid distance: 1 pixels Grid color: -B

Automatically select the move tool after creating a new draw

Don't show action tips

Autosaving document

1. Canvas béckground. By default, the canvas will display white/gréy grids when
showing transparent image parts. However, you can custom the background color
yourself. You should notice that the canvas background color will not take effect on your
images.

2. Canvas grid. If you want to show grid on the canvas to help you to draw on the
canvas, you can configure the grid distance and color here. To show canvas grid,
please click the “View”->"Show Grid” menu.
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You should notice that the grid may be not visible if the grid distance is too small. At
this time, you can click the “View”->"Zoom In” menu to zoom in the canvas. Then the
grid will be visible when the canvas is big enough.

3. Automatically select the move tool. You can configure the app to select the move
tool automatically when you select a layer. For example, if this check box is ticked on
and you select the line tool and draw a new line, the app will select the move tool
automatically. If you don’t need this and want to use a tool continuously, you can tick
this check box off.

4. Actions tips. Actions tips are some messages which will be displayed by default
when you undo and redo. You can enable or disable the app to show actions tips by
click this check box.

5. Autosaving document. This is very helpful. It can make sure that you won't lost
your works if you computer shutdowns suddenly. In another words, your documents will
be saved automatically when being editing.

- Open Panel

The open panel will be displayed as the following when you open the app.
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1. This panel will list your recent documents. You can select any one of them and
then click the “Open” button to open it.

2. If you want to open a document or an image which doesn’t exist in the list, you
can click the “Open Other...” button.

3. You can also click the preview button or click the space key on your keyboard to
preview your recent documents.

4. The “Create New” button can help you to create new images.

- File Menu
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1. Except the open panel, you can also click the “File” menu to create new images
or open your recent documents.

2. You can click the “Revert Document...” menu to revert your document to a
history version. This is very helpful.

3. You can also save your image or document in some format you want with the
“File” menu. For example, you can click “Export...” menu to export your document as
an image. After clicking the “Export...” menu, the saving panel will be displayed.

Save As: Shapes.paint v
Tags:
Where: Desktop e

Format v Paint Document !
PNG
TIFF
BMP
JPEG
GIF

Sl Save

Then you can click the format popup button to show the format list. Then you can
select the format you want to save your document in.



4. Regularly, you are advised to save your document in “Paint Document” format.

Documents in “Paint Document” format can save all your layers. So you can re-edit
them at later.

- Image Menu

BLEEY Layer View Wind
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Image menu help you to edit the whole image on the canvas. With this menu you
can resize, rotate, flip and crop the canvas.

To resize the canvas, please select “Adjust Size...”. The resize panel will be
showed.

Current Size

Width: 800 pixels

Height: 600 pixels
Resolution: 72 pixels/inch
New Size

Width: 800

pixels (V]

Height: 600

Resolution: 72 pixels/inch &3

Scale proportionally
Merge Layers
Resample image

Cancel | OK |

You can input the new size of the canvas and click the “OK” button to resize it.

Options:

1. Scale proportionally. This check box will make sure that the new size will keep
the original width/height ratio. If you don’t need this, you can click it to tick it off.

2. Merge layers. With this check box you can config if your current layers will be
merged when resizing. If it is ticked off, you current layers will be reserved when
resizing. But this option is only enabled when “Scale proportionally” is turned on or
“Resample image” is turned off.

3. Resample image. This check box can help you to config if the original image will
be resized when resizing the canvas. If you don’t want to resize the original image, you
can click it to tick it off. And you can also click the grid below it to set the position of the
original image in the new canvas.

- Canvas Window
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1. You can click the tools area to select a tool and then click on the canvas to draw.

2. When drawing, a new layer will be created and added automatically.

3. You can click on the layer view to select an existing layer.

4. You can also select the select and move tool and then click on the canvas to
select some layer you want.

5. If you want to select more than one layer, you can press the “command” key
when selecting a layer.

6. After selecting a layer, the attributes view will show all attributes for this layer.
You can modify the layer as you want.

7. After selecting a layer, you can click the layer edit button or right click the canvas
to show the context menu to edit current layer. For example, the following is the context
menu for the selection layer.



End Editing
Adjust Opacity...
Delete

Cut

Copy

Crop to Selection
Slice Selection

Rotate...

Rotate 90° Left
Rotate 90° Right
Rotate 180°

Flip Horizontal
Flip Vertical

- Layer View
In layer view, all your current layers will be listed. And you can select and manage
your layers.
1. You can select and click a layer’s title to rename it.
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2. You can click the “eye” button to toggle a layer’s visible status. If a layer is not
visible, it won’t be displayed on the canvas.

3. Clicking the “lock” button will toggle locking a layer. Locked layers will not
respond to move moving and clicking on the canvas.

4. Please press the “command” key while selecting layers if you want to select
multi-layers.

5. You can right click a layer to show the context menu. Then you can merge some

layers into one group.
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6. You can also drag some layers to move them or merge them with other layers.

« Attributes View
After selecting a layer, the attributes view will show the attributes you can modify
for your selected layer.
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- Stroke
This control the border line of a draw. When the check box is turned off, a draw will
have no border. By click the color well beside it, you can choose a color for a
draw’s stroke line.

- Width
This control the line width of a draw.

- Dash Style
With dash style attribute you can determine the pattern of your line. If you want to
clear dash pattern, you just need to delete the dash string.

- Smooth
This attribute can make your line smooth. If you don’t need it, please click it’s check
box to turn it off.

- Fill
This determine the fill content of a shape. Fill have two types: color and gradient.
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When a shape is filled with color, you can click the color well beside it to choose a
color you want.
When a shape is filled with gradient, you can also click the gradient well beside it to

choose a gradient you need.
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- Radius Xand .
This help you to modify the corner radius for a round rectangle shape manually.
- Shadow.
You can click the shadow button to show the shadow panel. Then you can config
the shadow and inner shadow for a draw.

O Shadow
Shadow
Color: ¥ Blur: 8
Offset X: 8 Y: -8

Inner Shadow
Color: Il Blur: 6 :
Offset X: 6 2 Y -6 C

- Style.
This button has some build-in attributes. You can choose one of them to apply it to
a draw.
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Tools

EyeDropper.

This tool help you to get the color of some pixel on the canvas.

If you want to pick and use a color, you can click it on the canvas. Then a dialog

will be displayed. You and do some operation on current color. For example you
can use it or add it to your favorite colors.

Red:120

Green:205

Blue: 27
Opacity:100

Set as Stroke Color
Set as Fill Color
Set as Text Color

Add to Favorites

Fill.
You can use the fill tool to fill some image part you want.

To use the tool, please click your mouse down on the canvas where you want to fill
and then drag. The fill tool will fill the image part where the color is similar to the
point you click.

Line.

This tool helps you to draw a line.

To use the tool, please click your mouse down on the canvas where you want and
then drag.

You can also modify it’s arrow style to make it become an arrow line.

You can press down the “shift” key down on your keyboard while dragging to draw
a horizontal/vertical line.

Broken Line.
This tool helps you to draw a broken line.

To use the tool, please click your mouse down on the canvas where you want and
then drag.



Please right click or double click on the canvas to stop drawing when you want to
finish a broken line.

Curve Line.

This tool helps you to draw a curve line.

To use the tool, please click your mouse down on the canvas where you want and
then drag.

You can also modify it’s arrow style to make it become an arrow curve line.
Rectangle.

This tool helps you to draw a rectangle.

To use the tool, please click your mouse down on the canvas where you want and
then drag.

You can press down the “shift” key down on your keyboard while dragging to draw
a standard square.

Ellipse.

This tool helps you to draw a ellipse.

To use the tool, please click your mouse down on the canvas where you want and
then drag.

You can press down the “shift” key down on your keyboard while dragging to draw
a standard circle.

Round Rectangle.

This tool helps you to draw a round rectangle.

To use the tool, please click your mouse down on the canvas where you want and
then drag.

Shape.

This tool supplies many build-in shapes. You can press it for a while. Then a shape
list menu will be showed.

To use the tool, please click your mouse down on the canvas where you want and
then drag.

You can press down the “shift” key down on your keyboard while dragging to draw
a standard shape.

Gradient.

This tool helps you to draw a gradient.

To use the tool, please click your mouse down on the canvas where you want and
then drag.

Eraser.

This tool helps you to erase some part on the canvas.

To use the tool, please click your mouse down on the canvas where you want and
then drag.

Pen.

This tool helps you to draw free hand line.

To use the tool, please click your mouse down on the canvas where you want and
then drag.

Text.

This tool helps you to add a text box.

To use the tool, please click your mouse down on the canvas where you want and
then drag. Then you can input the texts you want.

After inputing texts, you can press the “esc” key to end inputing.

Crop.



This tool helps you to crop the canvas.

You can adjust the crop area you want and then double click the area to crop.
Selection.

This tool helps you to select some image area. There are four kinds of selection
tool for you to use. You can select any one of them.
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«__» Elliptical Selection

¢ Lasso Selection .
%~ Polygonal Selection
To use a selection tool, please click your mouse down on the canvas where you

want and then drag.

After selecting some area, you can right click on the canvas to show the context
menu.
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o-- o Adjust Opacity...
Delete
Cut
Copy

Crop to Selection
Slice Selection

Rotate...

Rotate 90° Left
Rotate 90° Right
Rotate 180°

Flip Horizontal
Flip Vertical

You can delete, cut and copy the selected image part. You can also click “Slice
Selection” to slice the selected image part.

Magic Selection.

This tool helps you to select some image area where the color is similar to the
point you click.

To use this tool, please click your mouse down on the canvas where you want and
then drag.

After selecting some area, you can also right click on the canvas to show the
context menu.

Move Tool.
This tool helps you to select and move an existing layer on the canvas.

If this manual doesn’t have what you need, please feel free to contact us. The
support email: trybeststudio@126.com.
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